Check_MK Check_MK Enterprise Edition (CEE) 1.2.8p27

Please select the package that matches your Linux distribution. You can use our CentOS/RedHat packages with all minor versions of a major release. For CentOS 5 we support version 5.5 and newer.For the Appliance with firmware version 1.3.0 or later you need the 64-bit package of Check_MK. For appliances with older firmware versions please use the 32-bit package.

Distribution Codename 32 Bit 64 Bit
Debian 9.0 stretch unsupported Download
Debian 8.0 jessie Download Download
Debian 7.0 wheezy Download Download
Debian 6.0 squeeze Download Download
Ubuntu 18.04 bionic unsupported missing
Ubuntu 17.10 artful unsupported Download
Ubuntu 17.04 zesty unsupported Download
Ubuntu 16.10 yakkety unsupported Download
Ubuntu 16.04 xenial Download Download
Ubuntu 14.04 trusty Download Download
Ubuntu 12.04 precise Download Download
SLES 12 SP3 sles12sp3 unsupported Download
SLES 12 SP2 sles12sp2 unsupported Download
SLES 12 SP1 sles12sp1 unsupported Download
SLES 12 sles12 unsupported Download
SLES 11 SP4 sles11sp4 Download Download
SLES 11 SP3 sles11sp3 Download Download
SLES 11 SP2 sles11sp2 Download Download
SLES 11 SP1 sles11sp1 Download Download
Red Hat / CentOS 7.x 1 el7 unsupported Download
Red Hat / CentOS 6.x 1 el6 Download Download
Red Hat / CentOS 5.x 1 el5 Download Download
Check_MK Appliance <1.4 cma Download 2, 3 Download 2, 3
Check_MK Appliance 1.4+ cma-stretch missing Download 2, 3
Sources Download Download
File hashes (SHA256) Download Download

1 You can use our CentOS/RedHat packages with all minor versions of a major release. For CentOS 5 we support version 5.5 and newer.
2 As of firmware version 1.3.0 you need the 64-bit package of Check_MK. For appliances with older firmware versions, please use the 32-bit package.
3 As of firmware version 1.4.0 you need the 1.4+ package of Check_MK. For appliances with older firmware versions, please use the <1.4 package.