Werk #5581

ComponentAgent Bakery
TitleFixed incompatibility when installing baked packages on systems with older python versions
Date2017-12-12 15:27:06
Check_MK EditionCheck_MK Enterprise Edition (CEE)
Check_MK Version1.4.0p21,1.5.0i2
Level1 - Trivial Change
ClassBug Fix
CompatibilityCompatible - no manual interaction needed

When installing a package containing python agent plugins, the pre install script could fail on systems that are using older python versions than 2.7.